Loopias domänsök ger inte korrekt resultat

Om man som jag hela tiden spånar efter vettiga domännamn och vill se om de är lediga eller inte har alla webbhotell en söktjänst för just detta. Jag registrerar alla mina domäner genom Loopia och är väldigt nöjd med dem. Dock finns det ett problem med Loopia. När du söker på ett domännamn kan du få svaret att det redan är upptaget av någon annan. I själva verket kan det vara så att denna domän faktiskt är ledig. Detta har hänt mig två gånger nu. Den första gången var när jag skulle registrera domänen för det projekt jag håller på med nu. Av någon anledning så var jag inte på Loopias sida utan jag använde mig av Bineros tjänst. Domänen var ledig och jag surfade snabbt över till Loopia för att registrera domänen. Till min förvåning fick jag där resultatet att domännamnet var upptaget. Jag testade Binero och ytterligare ett webbhotell igen och fick samma svar som första gången, det var ledigt.

Nu ringde jag upp Loopia och frågade vad som var fel. Fick tillsvar att det var ledigt men av någon anledning hade deras system inte släppt domänen. Förklaringen som jag fick var att detta berodde på att förra ägaren tydligen också var kund hos dem. Varför nu detta skulle utgöra ett problem vet jag inte… Fick beskedet att jag skulle vänta i 5 minuter så skulle de släppa domänen. Väntade och försökte sedan igen med positivt resultat.

Jag trodde detta var en engångsföreteelse men upptäckte samma problem igen för någon vecka sedan. Denna gång var jag inne och kollade på mina registrerade domäner när jag ser att en domän som jag sagt upp för en tid sedan ligger kvar. Testade på kul att söka på den i Loopias söktjänst och fick resultatet att den var upptagen. Då testade jag på Binero och där var den ledig, vilket den också ska vara eftersom den är uppsagd av mig.

Resultatet av detta är att jag inte använder mig av Loopias söktjänst för domännamn men registrerar fortfarande mina domäner där eftersom jag är nöjd med deras tjänst förövrigt.

Det här inlägget postades i Allmänt. Bokmärk permalänken.

6 kommentarer till Loopias domänsök ger inte korrekt resultat

  1. Det stämmer att domännamn i nuvarande läge kan ligga kvar i vårt system om t.ex. någon har lagt till dessa utan att de varit registrerade genom Loopia.

    Detta är ett problem som vi har uppmärksammat och vi kommer att ta åtgärder emot detta inom kort.

    Att en ledig domän visas som upptagen på grund av en gammal förlegad konfiguration ska alltså snart vara ett minne blott!

  2. Per Melin skriver:

    Mer än ett år senare vill jag påstå att problemet finns kvar. Hur gick det med fixen Loopia?

    • Fredrik Malmgren skriver:

      @Per Japp, instämmer. Problemet är kvar.
      Jag har fortfarande en uppsagd domän som ligger kvar på mitt konto. Skulle även registrera en domän för någon vecka sedan som jag vet hade gått ut och då var den upptagen på Loopia men ledig på Binero. Nytt samtal till Loopia som släppte den domänen så jag kunde registrera den.

  3. Fredrik skriver:

    Jag har också sökt på en domän hos Loopia nyligen som vart upptagen. När jag kollat whois har jag inte fått någon info. Efter att ha läst det här kollade jag hos binero om den var ledig där och det var den. Blir ett samtal för mig till Loopia imorgon. Tack för inlägget och att du skrev om det på Twitter!

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *